¡Hola, Invitado! (Iniciar sesiónRegístrate)
Hora: 17 Jun 2019, 07:50

La Princesa Mononoke

12 May 2014, 09:32
Mensaje: #21

RE: La Princesa Mononoke

La vi hace unas semanas.
¿Es solo a mi o los subtítulos se desfasa a lo largo de la película de forma exagerada?
12 May 2014, 12:39 (Este mensaje fue modificado por última vez en: 12 May 2014 12:46 por Kumicho)
Mensaje: #22

RE: La Princesa Mononoke

A mi se me reproducen bien - tanto el Castellano como el Latino.
12 May 2014, 14:51
Mensaje: #23

RE: La Princesa Mononoke

Tiene razon KPN, a mi me pasa lo mismo, pero con el audio en castellano y subtitulos es exagerado, y en audio japones pero no tanto. Hmmm
23 May 2014, 11:47
Mensaje: #24

RE: La Princesa Mononoke

(12 May 2014 09:32)KPN escribió:  La vi hace unas semanas.
¿Es solo a mi o los subtítulos se desfasa a lo largo de la película de forma exagerada?

A mí me pasó lo mismo cuando la vi hace un par de días. Ya desde el principio estaba mal, cuando dice "Vamos, Yakul" es uno o dos segs después del audio.. Luego está más o menos bien (aunque en ocasiones los subs aparecían segs antes, se iban antes de que acabase de hablar, o permanecian segundos después de acabar de hablar..). Pero ya más adelante... no se puede ver. Aparecen media hora antes los subs, se mezclan entre ellos, no sabes quién dice qué... Tuve que poner los subs latinos.
23 May 2014, 14:13
Mensaje: #25

RE: La Princesa Mononoke

Tiene toda la pinta de haberse mezclado la versión PAL y la NTSC de las películas.
24 May 2014, 12:03
Mensaje: #26

RE: La Princesa Mononoke

(23 May 2014 14:13)Amolife escribió:  Tiene toda la pinta de haberse mezclado la versión PAL y la NTSC de las películas.

Acabo de demuxear los subs y los tiempos son muy similares, así que no puede ser eso. Ademas de que me van sincronizados (no he visto la peli completa pero he probado varios puntos).
24 May 2014, 20:13
Mensaje: #27

RE: La Princesa Mononoke

He hecho una foto comparando los tiempos entre los subtitulos españoles con los ingleses de esta misma BD para explicar lo que quería decir, aunque empiezan más o menos sincronizados, hacia el final de la película hay hasta casi 3 segundos de diferencia entre unos y otros.

Comparativa:
Mostrar
La Princesa Mononoke - AnimeHD hzmYQEA
24 May 2014, 23:46 (Este mensaje fue modificado por última vez en: 25 May 2014 00:43 por Kumicho)
Mensaje: #28

RE: La Princesa Mononoke

La diferencia entre NTSC y PAL es mucho más que eso, así que a saber de donde vienen los tiempos (tanto de AnimeHD como del rip de REVO).

Añado que el último subtítulo en Latino está en 2:08:07.63 - 2:08:09.10 por lo tanto teniendo en cuenta el comentario sobre que estos sí iban bien, los de REVO deberían ir mal.....
25 May 2014, 00:01
Mensaje: #29

RE: La Princesa Mononoke

(24 May 2014 23:46)Kumicho escribió:  La diferencia entre NTSC y PAL es mucho más que eso, así que a saber de donde vienen los tiempos (tanto de AnimeHD como del rip de REVO).

Añado que el Latino termina en 2:08:07.63 por lo tanto teniendo en cuenta el comentario sobre que estos sí iban bien, los de REVO deberían ir mal.....

Sí, el latino iba bien (algún que otro momento que aparecían un pelín tarde, pero nada grave).
31 May 2014, 15:59 (Este mensaje fue modificado por última vez en: 01 Jun 2014 19:10 por Amolife)
Mensaje: #30

RE: La Princesa Mononoke

Lo cierto es que los de REVO tenían lineas que no cuadraban del todo bien. Sea como fuere he ajustado unos subtitulos para que cuadren con esta versión. Los dejo aquí por si a alguien más le pasa lo del desfase y los quiere usar.




Usuario(s) navegando en este tema: 1 invitado(s)